Please add betaN release to report bugs against

RESOLVED INVALID

Status

()

bugzilla.mozilla.org
Administration
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: Pierre Fortin, Assigned: marcia)

Tracking

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:2.0b6) Gecko/20100101 Firefox/4.0b6
Build Identifier: 

beta7 is so badly broken for me, I had to revert to beta6 just to have a useable browser to report beta7 bugs

Reproducible: Always

Steps to Reproduce:
1. try to report beta7 bugs with beta6 browser
2.
3.
Actual Results:  
Correct User-Agent and Build Identifier in bug report was not available since beta7 was too horribly SLOW to be useable in filing bugs.  Reported bugs are incorrectly displaying beta6...  see bugs 611611 & 611616... others coming...


If User-Agent and Build Identifier are used to select/eliminate bugs in searches by developers, bugs against latest builds will be missed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
Component: Bugzilla: Keywords & Components → Administration
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.