Cannot see add-ons, history, or go back with new beta release

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: Scuba, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b7) Gecko/20100101 Firefox/4.0b7
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b7) Gecko/20100101 Firefox/4.0b7

I just downloaded and installed Beta 7 yesterday.  This was an upgrade from Beta 6.  I cannot pull up to look at any of my installed add-ons.  I also cannot see any of my history from the drop-down box from the address bar.  The back button stays greyed out even if I go to a new website in the same browser window.  My Yahoo toolbar acts like it is semi-there but isn't functioning again.  I can search from the main search provided by Firefox.  I can also see my history, but not my favorite sites from the address bar.  My saved passwords are not auto-filling on the websites they are saved for.

Reproducible: Always

Steps to Reproduce:
1. Open a new window and it's always the same thing.

Actual Results:  
Get the same errors.

Expected Results:  
The functionality to be restored.

There is no option to go from my current theme (a Star Trek one) to the default one, as I am unable to see anything in that tab in the add-ons window.
(Reporter)

Comment 1

7 years ago
I forgot to put in there that I cannot use the feedback tool because it will not take me to the feedback site.
did you disable compatibility check for add-ons?
try safe mode http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Basic+Troubleshooting
(Reporter)

Comment 3

7 years ago
I disabled it and then removed it.  Seems to have been the issue.
Severity: critical → major
(Reporter)

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED

Updated

7 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.