If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Add "No Thanks" button to notification about upgrading to newly available beta version

RESOLVED WONTFIX

Status

()

Firefox
General
--
enhancement
RESOLVED WONTFIX
7 years ago
6 years ago

People

(Reporter: Pierre Fortin, Unassigned)

Tracking

4.0 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:2.0b6) Gecko/20100101 Firefox/4.0b6
Build Identifier: Mozilla/5.0 (X11; Linux i686; rv:2.0b6) Gecko/20100101 Firefox/4.0b6

beta7 was so horrible for me that I reverted back to beta6.  Now, I get popups offering beta7...  A "No Thanks; been there, done that" button should allow a user to request that the "next" version not be offered again.  This should also be an indicator to developers that a particular version has been tried and reverted.

Reproducible: Always

Comment 1

7 years ago
Then don't select automatic updates in the options. If you leave it on, it will keep detecting that there's a new version.
(Reporter)

Comment 2

7 years ago
Point taken; but...  unless this option gets restored automatically on the next+1 version, this feature would still be useful to ignore a single update.
which kind of problems do you have with beta7? It is largely better than b6, you should contact support (http://support.mozilla.com/) and eventually file bugs if your issues are not solved so that they can be fixed.
(Reporter)

Comment 4

7 years ago
see 611611, 611616 & 611619 -- I gave up on beta7 on Mandriva Linux 2010.1 (up-to-date) after less than an hour trying to get past performance that should have only happened if I was running it on a 20 year old machine.
I may try to run beta7 on one of my other machines to report more bugs if that's useful...  even the Feedback button failed, though it was operational on a WinXP machine at work yesterday.  I have another machine running WinXP here; installing beta7 on it...
BTW, I run a local firefox on this laptop, and a remote one (displayed on this laptop) on a more powerful machine in my den -- both instances were unusable, so they were both reverted to beta6.
of those bugs, one looks like a temporary server problem, one looks caused by an add-on, the one about slowdown is just too generic to do anything. You should try some common troubleshooting to find what's causing the issue (e.g. safe-mode run with add-ons disabled, new profile, enable/disable hw acceleration if available and so on).
Without proper information it's just "it's slow fix it", that is something impossible to do (since it's not slow for millions of users, thus there isn't a common known cause of slowdown).
Thank you.
All those bugs are now invalid, can we close this one as well? It doesn't really seem like a valid request.

Comment 7

6 years ago
As per comment 1 there are no plans to support this, hence closing as WONTFIX.
(Plus I think the notification system has changed in the meantime anyway.)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WONTFIX
Summary: Add "No Thanks; been there, done that" button → Add "No Thanks" button to notification about upgrading to newly available beta version
Version: unspecified → 4.0 Branch
You need to log in before you can comment on or make changes to this bug.