Closed Bug 611631 Opened 12 years ago Closed 12 years ago

Improper display of bugzilla.mozilla.org page on Android 2.1

Categories

(Firefox for Android Graveyard :: Extension Compatibility, defect)

ARM
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: moz.teodosia, Unassigned)

References

()

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b8pre) Gecko/20101031 Firefox/4.0b8pre
Build Identifier: Mozilla /5.0 (Android;Linux armv7l;rv:2.0b8pre) Gecko/20101111 Firefox/4.0b8pre Fennec /4.0b3pre 

The advanced search page of bugzilla.mozilla.org is improperly displayed.

Reproducible: Always

Steps to Reproduce:
1.Launch Fennec and browse to bugzilla.mozilla.org
2.Click on Search, then Advanced Search
3.Dismiss the VKB
Actual Results:  
The page is improperly displayed. See screen shot.

Expected Results:  
There should be no layout problems.

Device: HTC Desire
OS: All → Android
Hardware: All → ARM
Attached image screenshot
i've also seen this on the 11-18 android nightly when i was on mozilla pastebin site.  I also had bigger text extension installed at the time.

Teodosia, can you comment if you have any extensions installed?

flagging to block for now.
tracking-fennec: --- → ?
I had the same extension installed (bigger text).
do you still see this without bigger text?
Whiteboard: resolveme 2010-11-30
No, without the bigger text the page is displayed as expected.
Adding Matt Brubeck (Bigger Text author) to the CC and removing blocking flag
tracking-fennec: ? → ---
Component: General → Extension Compatibility
QA Contact: general → extension-compatibility
Whiteboard: resolveme 2010-11-30
also closing, since this isn't a gecko bug
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.