firefox beta 7 broke quicktime

RESOLVED DUPLICATE of bug 611296

Status

()

RESOLVED DUPLICATE of bug 611296
8 years ago
8 years ago

People

(Reporter: jolove, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_5; en-us) AppleWebKit/533.18.1 (KHTML, like Gecko) Version/5.0.2 Safari/533.18.5
Build Identifier: 

firefox beta 7 broke quicktime .. reference webpages.charter.net/jolove/escort .. beta 6 okay

Reproducible: Always

Steps to Reproduce:
1. go to webpages.charter.net/jolove/escort
2. click on link "Sentinel"
3. separate window pops up, scroll to bottom and you will not see any quicktime controller
related to bug 564485 ? 
Can you look at this Scott, no bug triager seems to have a mac
Component: Extension Compatibility → Plug-ins
Product: Firefox → Core
QA Contact: extension.compatibility → plugins
Version: unspecified → Trunk
The Quicktime controller appears fine for me in nightlies.

One possibility is the plugin cache has not refreshed. If you go to about:plugins does it list the Quicktime plugin?

Comment 3

8 years ago
about:plugins does not list the QuickTime plugin. 

Also, this bug report is a dupe of https://bugzilla.mozilla.org/show_bug.cgi?id=611296
Depends on: 611197
No longer depends on: 611197
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 611296
You need to log in before you can comment on or make changes to this bug.