minefield crashes after going to this url: http://www.adobe.com/products/flashplayer/ or most of the times when i open multiple tabs with images from www.rlsgame.org and then start closing them

RESOLVED INVALID

Status

()

RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: iwantnfs, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:2.0b8pre) Gecko/20101111 Firefox/4.0b8pre
Build Identifier: Mozilla/5.0 (Windows NT 7.1; Win64; x64; rv:2.0b8pre) Gecko/20101111 Firefox/4.0b8pre

as summary says minefield crashes when i http://www.adobe.com/products/flashplayer/ and sometimes when i visit www.rlsgame.org and open a lot of images from a game release(about 5).when i start closing the tabs it crashes again.sometimes windows report that plugin container.exe is responsible.
some other times it even crashes to hotmail.com

Reproducible: Always

Steps to Reproduce:
1.visit http://www.adobe.com/products/flashplayer/
2.visit www.rlsgame.org,click on a game release and then open up about 5-7 images from the bottom of the page with middle click.change tab so you can see an image and closing the current tabs with middle click again.
3.see your inbox in hotmail.com with 2-3 opened tabs and it may crash again
Actual Results:  
minefield crashes.sometimes windows report that plugin container.exe is responsible.

Expected Results:  
not crashed and have loaded the page normally as firefox 3.6 for example.
Tru upgrading to the latest Flash version: http://fpdownload.adobe.com/get/flashplayer/current/install_flash_player.exe
Also, update your graphic drivers if applicable, Flash uses hardware acceleration.
(Reporter)

Comment 3

8 years ago
well to tell the truth,flash now doesn't work at all.this started yesterday after updating to the nighty build minefield suggested.anyway.i tried unistalling flash player and installin by the link you posted but it says that flash player doesn't work with my 64bit browser so i can't install anything.i tried going to youtube to watch a video but a i get an install missing plugin bar.i click on it,it says that it installed adobe flash player but again it doesn't work.nvidia drivers are almost up to date (version 258.96).Will try to update them and post again.
64bit browser? The windows 64bit version of Firefox is not officially supported, sorry. I strongly suggest you to use the official 32bit version from http://www.mozilla.com/firefox/all-beta.html or a 32bit nightly, then your flash will work fine. 64bit version won't bring you much improvements on Windows, not as much as you could think of.
Otherwise the 64bit version of Flash is here: http://labs.adobe.com/downloads/flashplayer10.html but it's a unstable preview release, not worth it imo.
(Reporter)

Comment 5

8 years ago
ohh....i am really sorry.i heard that firefox will also have 64bit support in windows so i thought that i used an official 64bit beta release.sorry for making you waste your time
Firefox 4 will have official 64bit support on OSX and Linux, no news regarding Windows, but it's most likely it will be done for 4.1 due to lack of time to guarantee high quality of the product.
(Reporter)

Comment 7

8 years ago
Ok.I am grateful that i have linux dual boot with win 7 :)
thanks again.
I'm solving as invalid just because it's on a not supported version. If you have same issue on a supported version, you can reopen or file a new bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.