Firefox 4 Beta 7 thinks it's 3.0.1

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: Brian, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1 QQDownload/1.7
Build Identifier: Firefox 4.0b7

I just downloaded and installed 4.0b7.  When I went to the add-on page, it said I was running 3.0.1 and would not let me install anything.

Feedback button on toolbar won't let me use it to report the bug because it thinks I'm not running the current version.

Help|About shows 4.0b7.  Title bar shows 4.0 Beta 7.

Reproducible: Always

Steps to Reproduce:
1. Start the browser
2.
3.

Comment 1

8 years ago
Please try steps outlined in
http://support.mozilla.com/en-US/kb/Websites+or+add-ons+incorrectly+report+incompatible+browser
in particular for general.useragent.override

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.