Bookmark URL replication

VERIFIED DUPLICATE of bug 51683

Status

SeaMonkey
Bookmarks & History
P3
normal
VERIFIED DUPLICATE of bug 51683
18 years ago
13 years ago

People

(Reporter: Howie, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; m18) Gecko/20001122
BuildID:    20001122-nightly build

If I have the same bookmark name assigned to two or more different bookmarks and
change the URL on one of them, the URL is changed for all bookmarks with the
same name.  This is an undesired action as I may have different URLs based on
the location of that bookmark in my bookmark list.

Reproducible: Always
Steps to Reproduce:
1.See above description
2.
3.

Comment 1

18 years ago
dup of 51683 "Unable to have 2 differently named bookmarks for the same url."


*** This bug has been marked as a duplicate of 51683 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.