If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Push updated version of ABH add-on to AMO

RESOLVED FIXED

Status

Add-on SDK
General
RESOLVED FIXED
7 years ago
7 years ago

People

(Reporter: dbuc, Assigned: atul)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
This is a revolving ticket which will be reopened prior to releases of the Add-on Builder that require a new version of the Add-on Builder Helper. At the time of release the ABH owner will push the updated version to AMO and mark the bug fixed.
(Reporter)

Updated

7 years ago
Assignee: nobody → avarma
Assignee: avarma → dietrich
Unassigning for now. I'm not able to get the builder (prod nor stage) to recognize that I have the helper installed. Maybe because I was on the nightly build? (I swear this worked earlier today though)

Before the next Flightdeck ships, someone should probably do a round of testing against nightly, beta 7, beta 8 (nightly), and 3.6, to determine what's actually supported.

Dbuc, let me know if you want edit access to http://bit.ly/fcGSFA, maybe doing something like that would help?
Assignee: dietrich → avarma
(Assignee)

Comment 2

7 years ago
Oh, I think that's because of bug 610845, which itself is being blocked by bug 604641. I'll add the former as a dependency for this one.
Depends on: 610845
(Assignee)

Comment 3

7 years ago
That said, I believe that the ABH itself works with 4.0b8pre, but it's probably a good idea to wait until the whole SDK fully supports that release before building the official ABH with it.
(Assignee)

Comment 4

7 years ago
The latest ABH now should be compatible with 4.0b7 and 4.0b8pre; once that's verified in bug 610845, we can upload this to AMO.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.