If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Today's mac 64bit nightly is drawing ghost text and images all over the browser

RESOLVED DUPLICATE of bug 611498

Status

()

Core
Graphics
RESOLVED DUPLICATE of bug 611498
7 years ago
7 years ago

People

(Reporter: Ben Turner (not reading bugmail, use the needinfo flag!), Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Today's nightly is drawing ghost text while scrolling listboxes (specifically in bugzilla's "component" box), drawing ghost favicons in the tab bar when i close tabs, and drawing improper graphics and text near the bottom of the page when i scroll google reader. Someone has probably already filed, but this is bad news :-/
blocking2.0: --- → ?
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 611498
blocking2.0: ? → ---
You need to log in before you can comment on or make changes to this bug.