use lighter font for disabled add-ons, as in 3.6

VERIFIED DUPLICATE of bug 590350

Status

()

VERIFIED DUPLICATE of bug 590350
8 years ago
8 years ago

People

(Reporter: al_9x, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b7) Gecko/20100101 Firefox/4.0b7

it should be easier to discern disabled add-ons

3.6 uses a lighter gray, traditionally used for disabled items

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 590350
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.