Firefox 4 show no transfering information

RESOLVED DUPLICATE of bug 628654

Status

()

RESOLVED DUPLICATE of bug 628654
8 years ago
8 years ago

People

(Reporter: dindog, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b8pre) Gecko/20101112 Firefox/4.0b8pre
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b8pre) Gecko/20101112 Firefox/4.0b8pre

Older Firefox like 3.6 show transferring information in status bar like:
retrieving data from www.example.com or 255.255.255.255... which is helpful in many ways.(private secure issue, website building, etc.)...or just want to know what the hell firefox is connecting to.

Reproducible: Always



Expected Results:  
restore the old way as least if you guys can't figure out a better one

Comment 1

8 years ago
There's a spinning icon in each tab.
(Reporter)

Comment 2

8 years ago
(In reply to comment #1)
> There's a spinning icon in each tab.

Can you tell firefox connecting to www.google-analytics.com or download a image from photobucket.com when you browsing a forum? No! And that is exactly why I ask that function back.

Comment 3

8 years ago
Bug 603777 is the current proposed solution to this problem, but it's not blocking Firefox 4.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 603777

Updated

8 years ago
Duplicate of bug: 628654
You need to log in before you can comment on or make changes to this bug.