All users were logged out of Bugzilla on October 13th, 2018

build out-of-date What's New page

VERIFIED DUPLICATE of bug 611916

Status

VERIFIED DUPLICATE of bug 611916
8 years ago
6 years ago

People

(Reporter: jslater, Assigned: sgarrity)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [redesign], URL)

(Reporter)

Description

8 years ago
No specific design bug for this one...should follow the same look as the First
Run version (see bug 611912).
(Assignee)

Comment 1

8 years ago
It turns out that this just redirects to the /firefox/out-of-date/ file, so we're done - marking as a dupe of Bug 611916.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 611916
(Assignee)

Updated

8 years ago
Duplicate of this bug: 611913
Status: RESOLVED → VERIFIED
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.