[QAC generated] The adobe flash plugin has crashed

RESOLVED DUPLICATE of bug 612302

Status

()

RESOLVED DUPLICATE of bug 612302
8 years ago
8 years ago

People

(Reporter: acr2d, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Steps to Reproduce
---------------------------------------
1. open minefield (x64) 4.0b8pre
2. open http://www.nytimes.com/ 
3. see the message in the video area

What should have happened:
---------------------------------------




What actually happened:
----------------------------------------

Comment 1

8 years ago
Please can you provide a crash id:
https://developer.mozilla.org/En/How_to_get_a_stacktrace_for_a_bug_report

Comment 2

8 years ago
I think it is fixed by the latest version of 64-bit Flash plugin.
Can you confirm?

Comment 3

8 years ago
I have the latest version of the adobe flash plugin (27 Sept-092710) and the crash happens. Is this Bug 611389 ?

Pedro

Comment 4

8 years ago
I can reproduce. It is a dupe of bug 612302 which is a dupe of bug 611970.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 612302
You need to log in before you can comment on or make changes to this bug.