Back button history context menu unavailable on flash websites

RESOLVED DUPLICATE of bug 595132

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 595132
7 years ago
4 years ago

People

(Reporter: underscore05, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.0; rv:2.0b7) Gecko/20100101 Firefox/4.0b7
Build Identifier: Mozilla/5.0 (Windows NT 6.0; rv:2.0b7) Gecko/20100101 Firefox/4.0b7

After the initial load of a flash-based website, any navigation through that site causes right clicking on the back button to no longer preset the history context menu.

This was first observed on the referenced URL, and reproduced on sites listed here:

http://www.ebizmba.com/articles/best-flash-sites

This functionality returns as expected once you navigate to a non flash-based website.

Reproducible: Always

Steps to Reproduce:
1. Navigate to a flash based website in a window/tab with existing history
2. Note that right clicking on the back button gives you the recent history list
3. Navigate to any page within the flash based website
4. Right click again on the back button, note no history list is displayed
Actual Results:  
No history context menu displayed while inside a flash-based website

Expected Results:  
I should always get a history context menu if there is history to be shown.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 595132

Comment 2

4 years ago
Check this bug http://www.listtun.com, more bug
You need to log in before you can comment on or make changes to this bug.