Closed Bug 612017 Opened 11 years ago Closed 11 years ago

[QAC generated] Minefield 64-bit crash with Intel driver [@ igd10umd64.dll@0xb4e2 ]

Categories

(Core :: Graphics, defect)

x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 611389

People

(Reporter: acr2d, Unassigned)

References

Details

Steps to Reproduce
---------------------------------------
1. http://www.gametrailers.com/video/e3-2010-two-worlds/701297
2.
3.

What should have happened:
---------------------------------------




What actually happened:
----------------------------------------
Crahes every single time. i am using windows 7 ultimate 64 and minefield (x64) 4.0b8pre.
Hardware: x86 → x86_64
Build: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:2.0b8pre) Gecko/20101115 Firefox/4.0b8pre

Without an answer from the writer, my graphics will be used.

Signature	igd10umd64.dll@0xb4e2
UUID	c70e13bf-9fd3-4fed-914b-daee42101116
Time 	2010-11-16 00:30:33.490685
Uptime	59
Last Crash	1115 seconds (18.6 minutes) before submission
Install Age	63715 seconds (17.7 hours) since version was first installed.
Product	Firefox
Version	4.0b8pre
Build ID	20101115055611
Branch	2.0
OS	Windows NT
OS Version	6.1.7600
CPU	amd64
CPU Info	family 6 model 23 stepping 10
Crash Reason	EXCEPTION_ACCESS_VIOLATION_READ
Crash Address	0xffffffff14287574
App Notes 	AdapterVendorID: 8086, AdapterDeviceID: 2a42

Frame 	Module 	Signature [Expand] 	Source
0 	igd10umd64.dll 	igd10umd64.dll@0xb4e2 	
1 	igd10umd64.dll 	igd10umd64.dll@0xb6b9 	
2 	igd10umd64.dll 	igd10umd64.dll@0x2ecc8 	
3 	igd10umd64.dll 	igd10umd64.dll@0xb74d 	
4 	igd10umd64.dll 	igd10umd64.dll@0xba66 	
5 	igd10umd64.dll 	igd10umd64.dll@0xc2d0 	
6 	igd10umd64.dll 	igd10umd64.dll@0x2ee14 	
7 	igd10umd64.dll 	igd10umd64.dll@0xf8c4 	
8 	igd10umd64.dll 	igd10umd64.dll@0x11033 	
9 	ntdll.dll 	ntdll.dll@0x117287 	
10 	igd10umd64.dll 	igd10umd64.dll@0x12a95 	
11 	d3d10_1core.dll 	d3d10_1core.dll@0x219ff 	
12 	igd10umd64.dll 	igd10umd64.dll@0xe0a7 	
13 	igd10umd64.dll 	igd10umd64.dll@0x4b92 	
14 	d3d10_1core.dll 	d3d10_1core.dll@0x361ae 	
15 	d3d10_1core.dll 	d3d10_1core.dll@0x226c0 	
16 	icm32.dll 	icm32.dll@0x11e7 	
17 	d3d10_1core.dll 	d3d10_1core.dll@0x1f70c 	
18 	dxgi.dll 	dxgi.dll@0x6b19f 	
19 	d3d10_1core.dll 	d3d10_1core.dll@0x20b4f 	
20 	d3d10_1core.dll 	d3d10_1core.dll@0x2996d 	
21 	d3d10_1core.dll 	d3d10_1core.dll@0x20b4f 	
22 	d3d10_1core.dll 	d3d10_1core.dll@0x19678 	
23 	d3d10_1core.dll 	d3d10_1core.dll@0x8067 	
24 	ntdll.dll 	ntdll.dll@0x338ab 	
25 	d3d10_1core.dll 	d3d10_1core.dll@0x36246 	
26 	d3d10_1core.dll 	d3d10_1core.dll@0x2996d 	
27 	d3d10_1core.dll 	d3d10_1core.dll@0x3618e 	
28 	d3d10_1core.dll 	d3d10_1core.dll@0x191d9 	
29 	ntdll.dll 	ntdll.dll@0x3ccff 	
30 	ntdll.dll 	ntdll.dll@0x3d5cd 	
31 	ntdll.dll 	ntdll.dll@0x8167 	
32 	d3d10_1core.dll 	d3d10_1core.dll@0xc2d1 	
33 	dxgi.dll 	dxgi.dll@0x6b19f 	
34 	mscms.dll 	mscms.dll@0x81c47 	
35 	dxgi.dll 	dxgi.dll@0x3168 	
36 	mscms.dll 	mscms.dll@0x821ff 	
37 	dxgi.dll 	dxgi.dll@0x6b19f 	
38 	dxgi.dll 	dxgi.dll@0x364e 	
39 	dxgi.dll 	dxgi.dll@0x6c507 	
40 	dxgi.dll 	dxgi.dll@0x2b03 	
41 	ntdll.dll 	ntdll.dll@0x56c58 	
42 	icm32.dll 	icm32.dll@0x3baef 	
43 	dxgi.dll 	dxgi.dll@0x2b03 	
44 	icm32.dll 	icm32.dll@0xe7 	
45 	d3d10_1core.dll 	d3d10_1core.dll@0x5b47 	
46 	dxgi.dll 	dxgi.dll@0x34b5 	
47 	dxgi.dll 	dxgi.dll@0x6b19f 	
48 	dxgi.dll 	dxgi.dll@0x2d65 	
49 	ntdll.dll 	ntdll.dll@0x5283b 	
50 	d3d10_1core.dll 	d3d10_1core.dll@0x8067 	
51 	d3d10_1core.dll 	d3d10_1core.dll@0x2c518 	
52 	d3d10_1core.dll 	d3d10_1core.dll@0x8067 	
53 	ntdll.dll 	ntdll.dll@0x51f04 	
54 	d3d10_1core.dll 	d3d10_1core.dll@0x2f573 	
55 	d3d10_1core.dll 	d3d10_1core.dll@0x2f573 	
56 	ntdll.dll 	ntdll.dll@0x1bd9d 	
57 	d3d10_1core.dll 	d3d10_1core.dll@0x2a546 	
58 	d3d10_1core.dll 	d3d10_1core.dll@0xc595 	
59 	dxgi.dll 	dxgi.dll@0x6b19f 	
60 	dxgi.dll 	dxgi.dll@0x305c 	
61 	d3d10_1core.dll 	d3d10_1core.dll@0x5b47 	
62 	dxgi.dll 	dxgi.dll@0x6b19f 	
63 	dxgi.dll 	dxgi.dll@0x2faa 	
64 	dxgi.dll 	dxgi.dll@0x27ba 	
65 	d3d10_1core.dll 	d3d10_1core.dll@0x5b47 	

Graphics 
Adapter Description: Mobile Intel(R) 4 Series Express Chipset Family
Vendor ID: 8086
Device ID: 2a42
Adapter RAM: Unknown
Adapter Drivers: igdumd64 igd10umd64 igdumdx32 igd10umd32
Driver Version: 8.15.10.2226
Driver Date: 10-15-2010
Direct2D Enabled: true
DirectWrite Enabled: true
GPU Accelerated Windows: 1/1 Direct3D 10

The regression range is:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=5f427b7d7b60&tochange=85b93f3ea9d1

More reports at:
http://crash-stats.mozilla.com/report/list?product=Firefox&query_search=signature&query_type=exact&query=igd10umd64.dll%400xb4e2&range_value=4&range_unit=weeks&hang_type=any&process_type=any&plugin_field=&plugin_query_type=&plugin_query=&do_query=1&admin=&signature=igd10umd64.dll%400xb4e2
Blocks: 611941
Status: UNCONFIRMED → NEW
Component: General → Graphics
Depends on: 611970
Ever confirmed: true
Product: Firefox → Core
QA Contact: general → thebes
Summary: [QAC generated] Always crashing in this page → [QAC generated] Minefield 64-bit crash with Intel driver [@ igd10umd64.dll@0xb4e2 ]
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 611389
You need to log in before you can comment on or make changes to this bug.