When downloading, there's no Status

VERIFIED DUPLICATE of bug 61105

Status

SeaMonkey
UI Design
P3
normal
VERIFIED DUPLICATE of bug 61105
18 years ago
10 years ago

People

(Reporter: Mike Kowalski, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
1. Download something
2. After status: There's nothing there

Build ID: 2000112608

Comment 1

18 years ago
I don't see this on Linux build 2000112606.

Is there a specific download that this doesn't work on?  Can you give any more
details?

Comment 2

18 years ago
http://bugzilla.mozilla.org/describecomponents.cgi?product=Browser

I tried saving this page and it works with win98 2000112704.

Comment 3

18 years ago
possibly a dup of bug 61105.

Comment 4

18 years ago
Mike Kowalski, we need an example here.  Without further comment this bug is
going to get marked WORKSFORME.
(Reporter)

Comment 5

18 years ago
Created attachment 20217 [details]
Picture of downloading a file and status is blank

Comment 6

18 years ago
OK I see this in win32 and linux.  Over to XPApps.  I can't believe that this
isn't reported already but I was unable to find it so I'm confirming.  Adding
law and mscott to the cc in case they know of this already or want to accept it.
Assignee: asa → ben
Status: UNCONFIRMED → NEW
Component: Browser-General → XP Apps: GUI Features
Ever confirmed: true
QA Contact: doronr → sairuh
hrm, this WFM on linux and winnt at least --using 2000.12.05.08 comm verif bits
[both installer blobs]. possible packaging problem? cc'ing granrose...

Mike/Asa, what versions of mozilla are you using? stubs installer? or, the
non-installer zip/tarball?
i take that back [and i forgot to cc granrose, but that might be moot anyhow ;)
]. yeah, the Status [percentage] field is blank... this does sound like bug
61105 to me.

*** This bug has been marked as a duplicate of 61105 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Summary: When downloading, there's no status → When downloading, there's no Status
sorry for the spam, jonathan...

Comment 10

18 years ago
verifying as a duplicate  of 61105
'Percent Complete missing [and Status field empty] in download progress dialog'
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.