Status

()

--
major
RESOLVED INCOMPLETE
8 years ago
7 years ago

People

(Reporter: jsaon, Unassigned)

Tracking

3.0 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.0.7, Ant.com Toolbar 1.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.0.7, Ant.com Toolbar 1.3

I am having a lot of issues with YouTube. When I try to comment on a video, the comment box does not work properly and the text does not show up normally, it is opaque and does not enter when I press the button.

Thumbnails on the right side of the page for the other videos do not work

I can not press the thumbs up key to rate videos or comments

I can not expand videos either.

Reproducible: Always

Steps to Reproduce:
1. Go to youtube
2. Try to use the features...
3.
Actual Results:  
Happens every time/

Expected Results:  
Work properly with YouTube.

Adblock Plus was disabled for this and NoScripts addon was uninstalled for this run. Same results every time.
(Reporter)

Comment 1

8 years ago
Created attachment 490434 [details]
screen capture.

Screen capture that graphically explain problems observed.

Updated

8 years ago
Version: unspecified → 3.0 Branch

Comment 2

7 years ago
Jason,
does this reproduce in current version started in safe mode?
http://support.mozilla.org/en-US/kb/Safe%20Mode
Whiteboard: [closeme 2012-04-15]

Comment 3

7 years ago
Resolved per whiteboard
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
Whiteboard: [closeme 2012-04-15]
You need to log in before you can comment on or make changes to this bug.