If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Ancor Tags - no function

VERIFIED WORKSFORME

Status

()

Core
Layout
P3
normal
VERIFIED WORKSFORME
17 years ago
16 years ago

People

(Reporter: Frank Wiegand, Assigned: clayton)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
In BadSimpleEnglish: Were is the option to activate ancors?
In http://www.teamone.de/selfhtml/to.htm click at any of the letters, nothing 
happens...

Comment 1

17 years ago
What version/build of Mozilla are you using?

Comment 2

17 years ago
Reporter replied in email:
> M18, Build ID 2000091312

Please use a newer build, this bug (and many other) have been fixed since M18.
WORKSFORME, build 2000-11-24-04-trunk on Windows 98 SE.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 3

17 years ago
Yup.  VERIFIED.
Status: RESOLVED → VERIFIED
SPAM. HTML Element component deprecated, changing component to Layout. See bug
88132 for details.
Component: HTML Element → Layout
You need to log in before you can comment on or make changes to this bug.