Bookmarks don't show when using slide out menu - not sidebar

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: Wilford Tibbetts, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b7) Gecko/20100101 Firefox/4.0b7
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b7) Gecko/20100101 Firefox/4.0b7

After the update, I went to my bookmarks and saw that they were no longer there.  I'm not one to use the sidebar, it's a bit IE-ish and I never liked using that browser at all.  When I click the bookmarks button and the drop down menu opens there are no bookmark folders to slide out when I hover over them with my mouse.  It is a great feature, and one I enjoy using.

A second problem with bookmarks button - there are two, as you know.  One you use for the sidebar - which I usually Customize/remove and replace with the second - and the second with the slide out bookmarks I describe above.  That button shouldn't have words beside it when I have "Icons Only" selected.  Thought you should know.

Reproducible: Always

Steps to Reproduce:
1. Right click on the bar and go to Customize
2. Find the second bookmarks icon and drag it to a spot by the bookmark bar.
3. If you have many bookmarks, you will not see them.  But when you click the sidebar bookmark button, you will
Actual Results:  
There were no bookmarks in the slide-out menu, but were in the sidebar.

Expected Results:  
My bookmarks should have been there.
first, the 2 buttons are different even if they have the same label (bug 599700).
Second, it's possible you have some add-on that is preventing bookmarks from appear under the new button that replaces bookmarks menu, then you should try safe mode.
http://www.mail-archive.com/sqlite-users@sqlite.org/msg26390.html

But this works for me
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8pre) Gecko/20101129 Firefox/4.0b8pre

You can eventually contact support: http://support.mozilla.com/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
the safe mode link should have been http://support.mozilla.com/kb/Safe+Mode
(Reporter)

Comment 3

7 years ago
I tried the Safe Mode, and it worked like a charm.  The button lost the words beside it. And I didn't check the shut off Add-Ons option.  When I went back to normal mode it returned.  Any suggestions?


Regards,

Wilford Tibbetts
(Reporter)

Comment 4

7 years ago
Found the problem.  I used the Bookmarks Tool Bar.  It's my primary bookmark location.  When I turn it on, the bookmark button drops down to that and says "Bookmarks" beside it.  Is there a way to delete the word "Bookmarks"?

Regards,

Wilford Tibbetts
no, not yet, there is bug 614567 covering that request though.
(Reporter)

Comment 6

7 years ago
Oh, okay.  Thanks for the help. =)

Regards,

Wilford Tibbetts
You need to log in before you can comment on or make changes to this bug.