can't get the default page when i open it

UNCONFIRMED
Unassigned

Status

()

Firefox
General
UNCONFIRMED
7 years ago
7 years ago

People

(Reporter: Aimin Huang, Unassigned)

Tracking

3.6 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12

I am using Google site, the actual address provided by google is http://sites.google.com/a/7starsea.com/my, and if I map www.7stasea.com to that location through the service of Google Apps Sites Settings, I can't get the home page as I want, but it works perfectly on Chrome, Opera, Safari. But if I map i.7starsea.com, my.7starsea.com to that location, they both works well. It seems to me that only www.7starsea.com doesn't work on Firefox.

Reproducible: Always

Steps to Reproduce:
1.Have your own domain, and use google app to organize your-domain and set www.your-domain to ghs.google.com and i.your-domain to ghs.google.com through your domain provider(DNS management) [Remember don't set www.your-domain or i.your-domain to other google service]
2.Create your google site under your domain, like I created http://sites.google.com/a/7starsea.com/my
3.map www.your-domain or i.your-domain to the site your created through Google App Service Setting or the management page of your google site.
Actual Results:  
Like my site: if i type www.7starsea.com in firefox location bar, it shows Page not found, but it shows correctly on chrome, safari, opera.
and if i use i.7starsea.com, all browsers work well.

Expected Results:  
I should get same page when i use the following url:http://sites.google.com/a/7starsea.com/my
the URL is wfm with Seamonkey trunk
(Reporter)

Comment 2

7 years ago
And the URL (www.7starsea.com) also works on Window Firefox.
So now it seems it only doesn't work on Mac Firefox
Please clear the disk cache and try it again

Updated

7 years ago
Version: unspecified → 3.6 Branch
You need to log in before you can comment on or make changes to this bug.