If the window title is shown and the window is non-maximized, the Firefox button becomes bigger

RESOLVED INVALID

Status

()

Firefox
Extension Compatibility
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: JK, Unassigned)

Tracking

({regression})

Trunk
x86
Windows 7
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b7) Gecko/20100101 Firefox/4.0b7
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8pre) Gecko/20101114 Firefox/4.0b8pre

If the window title is shown e.g. with the Aero Window Title extension, the Firefox button becomes bigger.

https://addons.mozilla.org/en-US/firefox/addon/221514/

Regression window:

Working: 2010-11-11-04-mozilla-central

Bugged: 2010-11-12-04-mozilla-central

Perhaps caused by Bug 610071 or Bug 610769 ?

http://hg.mozilla.org/mozilla-central/pushloghtml?startdate=2010-11-11+05%3A40&enddate=2010-11-12+05%3A40

Reproducible: Always
(Reporter)

Updated

8 years ago
Summary: If the window title is shown, the Firefox button becomes bigger. → If the window title is shown and the window is non-maximized, the Firefox button becomes bigger
(Reporter)

Updated

8 years ago
Keywords: regression
Version: unspecified → Trunk
(Reporter)

Comment 1

8 years ago
Created attachment 490475 [details]
Firefox / Minefield button

Comment 2

8 years ago
Assuming that this is a bug against my extension and not Firefox, this is INVALID in this bug system. I can fix it at some point, but the theme keeps changing so I'm unlikely to do it until beta8 is cut.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Component: Theme → Extension Compatibility
QA Contact: theme → extension.compatibility
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.