two return receipts for same message

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
8 years ago
7 years ago

People

(Reporter: george.constantin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ro; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.12) Gecko/20101027 Thunderbird/3.1.6

When I send a message I received two return receipt. 

Reproducible: Always
Which mailer returned two return receipt to you?
If Thunderbird 3.1, it's probably due to Bug 598027.
If your friend is Tb user, ask your friend to change Tb's setting as follows. 
> Return receipts : Always send at any option => Always ask me

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.