Closed Bug 612241 Opened 9 years ago Closed 9 years ago

bookmarks all open tabs adds bookmark for "app tabs"

Categories

(Firefox :: Bookmarks & History, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 588011

People

(Reporter: nardus, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b7) Gecko/20100101 Firefox/4.0b7
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b7) Gecko/20100101 Firefox/4.0b7

If I choose to bookmark all my open tabs, my app-tabs shouldn't be bookmarked. They don't belong to that particular group of tabs, they appear on all the groups.



Reproducible: Always

Steps to Reproduce:
1.Open several tabs (TabA, TabB, TabC)
2.Assign at least one of them as an "App Tab" (TabA)
3.Bookmark group of tabs
Actual Results:  
Group of bookmarks includes TabA, TabB and TabC

Expected Results:  
Group of bookmarks should include TabB and TabC alone
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 588011
You need to log in before you can comment on or make changes to this bug.