xmlterm uses giant fonts on suse PPC

RESOLVED WORKSFORME

Status

()

Core
XML
P3
normal
RESOLVED WORKSFORME
17 years ago
3 years ago

People

(Reporter: AM, Assigned: R. Saravanan)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I downloaded and built mozilla this weekend
(26Nov2000). Gecko build number comes out as 000000000.

xmlterm uses giant characters. Well over 1 inch high for the
the interface. This makes the application unuseable.

Note however if I do "ls" the font size is normal. It is rather the
elements such as the prompt which are gigantic.

this on Suse6.4 PPC. My build.

Playing with the font preferences does not change anything.
Note I have extra true type fonts installed over and above
the standard X font setup ( In particular I have the microsoft
web fonts installed and served by a font server).
Reassigning to owner of xmlterm.
Assignee: heikki → svn
(Assignee)

Comment 2

17 years ago
I don't have access to a PPC, so I am unable to reproduce the bug. The xmlterm
font styles are controlled by the CSS rules in the file
mozilla/extensions/xmlterm/ui/content/xmlterm.html

Please try changing the CSS rules in that file to see if it fixes the problem.

Comment 3

17 years ago
Reporter: have you tried adjusting the CSS settings in the file per the
suggestion? If this fixes the problem, please let us know in a comment here. If
this problem is still present in a recent nightly, and you have tried adjusting
the CSS settings, please comment further with what you tried and the results.

All: anyone else seeing such a problem or similar? Can we mark this confirmed or
WFM soonish please. Adding qawanted keyword.
Keywords: qawanted

Comment 4

17 years ago
I can't reproduce this issue on the latest linux build (2001010908).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

17 years ago
I am the reporter.
I have updated my system to suse7
The terminal does not work at all now.
I can't provide any further information on the bug
as reported

Updated

15 years ago
QA Contact: petersen → rakeshmishra
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.