connexion to imap.laposte.net server with thunderbird 3.1.6

RESOLVED INVALID

Status

Thunderbird
General
--
major
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: Boutaud, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12 ( .NET CLR 3.5.30729)
Build Identifier: connexion to imap.laposte.net  server with thunderbird 3.1.6

I have been using thunderbird for years now.
Since 1st of november, I haven't been able to connect to the Imap server of laposte.net.
I have tried with outlook it is working fine!
With thunderbird, I am still able to connect to the other mail account hosted at orange FAI and this with imap server too.
I have removed my laposte.net account and then I have created a new one manually (automatic mode doesn't work) but without any succes.
I am not sure but it seems it doesn't work since the latest upgrade (from 3.1.5).
I have tried to downgrade my thunderbird version (to 3.1.5 and to 2.0.0.24) but still without any succes.

Reproducible: Always

Steps to Reproduce:
1.try to connect to imap.laposte.net server
2.
3.
Actual Results:  
French error message
Temps limite de connection au server vx.boutaud@laposte.net depassé
Translation
connection to vx.boutaud@laposte.net server timeout 
vx.boutaud@laposte.net is my email address

Expected Results:  
connection to imail server as before
did you tell your firewall that thunderbird was allowed to connect to the internet ?

Comment 2

7 years ago
Hi,
I also used Thunderbird 3.1.6 and laposte.net imap account and I have none of the problem you mention. Maybe it is just a temporary issue with laposte.net server? Do you still have the issue?

Also, I would be interested to know what issue you have seen with the automatic configuration, because I have no problem with it.
(Reporter)

Comment 3

7 years ago
After many attempts I have discovered that this is not a pure Thunderbird bug but an uncompatibility with my antivirus software AVAST.
When I disable the mail agent of AVAST, Thunderbird is able to connect again to imap.laposte.net.
So I suppose this appears after AVAST upgrade to V5
So revisit your avast settings I'm pretty sure there something there to fix your issue.

Not a Thunderbird bug -> INVALID.

Merci vincent.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID

Comment 5

7 years ago
Maybe we could add this user case to the wiki page: https://support.mozillamessaging.com/en-US/kb/Problems%20Sending%20and%20Receiving%20Messages, because there is no mention of firewall or antivirus software impact.
(Reporter)

Comment 6

7 years ago
You are right§
This is not a Thunderbird bud!
This is an Avast one.
To correct the issue you need to declare imap.laposte.net in the expert setting of mail agent:
declare in the SSL account (where is specified that you shoudn't declare any non protect email account):
laposte.net as server 
110 as port and 
ancryption "none".

Sorry for this wrong bug alert!
You need to log in before you can comment on or make changes to this bug.