Media gallery error when uploading no data

VERIFIED FIXED in 2.8

Status

support.mozilla.org
Knowledge Base Software
VERIFIED FIXED
7 years ago
7 years ago

People

(Reporter: rbillings, Assigned: paulc)

Tracking

unspecified

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Users are able to click 'submit' for media gallery images & videos without selecting a file, resulting in an error

1) /gallery > upload image or video link
2) do not select any image or video
3) click submit

expected: unable to click submit or nice message demanding data
actual: "Unrecognized POST request."
Target Milestone: 2.3 → Future
(Assignee)

Updated

7 years ago
Blocks: 650407
(Assignee)

Comment 1

7 years ago
This shouldn't happen anymore.

Fixed as part of bug 650407, commit:
https://github.com/jsocol/kitsune/compare/161eecfa1d07d1882cea...138a46776caf2a2fa8d4
Assignee: nobody → paulc
Status: NEW → RESOLVED
Last Resolved: 7 years ago
OS: Mac OS X → All
Hardware: x86 → All
Resolution: --- → FIXED
Target Milestone: Future → 2.8
(Assignee)

Updated

7 years ago
Duplicate of this bug: 629470
(Reporter)

Comment 3

7 years ago
Verified unable to submit without uploading an image or video
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.