If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Error on discussion after preview and pagination clicks

RESOLVED WORKSFORME

Status

support.mozilla.org
Knowledge Base Software
P5
normal
RESOLVED WORKSFORME
7 years ago
4 years ago

People

(Reporter: rbillings, Unassigned)

Tracking

unspecified
Future
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User is able to get a full page error if they preview a reply on a paginated thread and then click any of the pagination links. I'm fairly certain this was filed on forums way back when.

1) https://master.support.mozilla.com/en-US/kb/brand-new-test-article/discuss/27
2) enter reply in box
3) click preview
4) click any of the pagination links for the discussion

expected: go to that page and lose the reply, or a warning or something
actual: 405 empty page view
This probably also affects the regular discussion forums.

I'm marking it as P5 for 2.3 but it's priority will increase over time until it's done.
Priority: -- → P5
Target Milestone: 2.3 → Future

Comment 2

4 years ago
I am not able to reproduce it on article discussions.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.