Promo - Mainstream Newsletter - en-GB First Run Page

RESOLVED DUPLICATE of bug 612458

Status

RESOLVED DUPLICATE of bug 612458
8 years ago
8 years ago

People

(Reporter: emurto, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
We're offering the newsletter to UK audience. Please add the Mainstream
Newsletter signup box to the UK version of the First Run page.   

Please flow the data into Responsys:   (mozilla_and_you_flg) 

Please also include an email format choice for their choice HTML or text 
(small round radio buttons).  Above the privacy policy check box. Let me know
if you need the design refreshed, and we'll get that done.  

thank you! Eve
Summary: Promo - Mainstream Newsletter - UK First Run Page → Promo - Mainstream Newsletter - en-GB First Run Page
Nearly the same page/task as bug 612458, so duping this to that.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 612458
You need to log in before you can comment on or make changes to this bug.