Closed Bug 6126 Opened 22 years ago Closed 22 years ago

Does not number LI tags correctly in OL list.

Categories

(Core :: Layout, defect, P3)

x86
Windows 95
defect

Tracking

()

VERIFIED DUPLICATE of bug 4522

People

(Reporter: sabre, Assigned: buster)

References

()

Details

Attachments

(1 file)

In the ordered list on this page, NGLayout does not number them correctly, instead assigning them all the value of "1.".  Also, the (recent) tags should be (?) on the same lines as the section name on the page...

-Chris Lattner
This is the pattern (note the placement of multiple <font> tags, and (maybe)
the use of <ul></ul>).

<OL>
 <font>

  <font><LI><a href="">Topic Line</a></font>
   <UL>detail line...</UL>

  <font><LI><a href="">Topic Line</a></font>
   <UL>detail line...</UL>

  <font><LI><a href="">Topic Line</a></font><font color=#ff0000> (recent)</font>
   <UL>detail line...</UL>

 </font>
</OL>
Status: NEW → ASSIGNED
Assignee: rickg → kipp
Status: ASSIGNED → NEW
The content model is correct, but the numbering is indeed off.
Status: NEW → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
Another list numbering problem related to blocks within inlines.  Similar to
original example in bug 4522.

*** This bug has been marked as a duplicate of 4522 ***
Status: RESOLVED → VERIFIED
In general, perhaps I should not do a 'VERIFIED'. However, given that I
absolutely agree with dbaron that this is a definite variant of bug 4522,
and in the interests of saving time for petersen and kipp, then I 'bless'
this bug as VERIFIED <<insert emoticon here>>.
You need to log in before you can comment on or make changes to this bug.