Image Manager tab and Cookie Manager tab both enabled

VERIFIED DUPLICATE of bug 60210

Status

()

Core
Image Blocking
P3
normal
VERIFIED DUPLICATE of bug 60210
18 years ago
16 years ago

People

(Reporter: mkaply, Assigned: Stephen P. Morse)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

18 years ago
Select Tasks->Image Manager->View Sites that can/cannot display images.

Notice that the tabbed dialog that is displayed has two tabs selected.

We have a fix for this.

I'll attach it.
(Reporter)

Comment 1

18 years ago
Created attachment 19754 [details] [diff] [review]
Deselect the other page when you select this one
(Reporter)

Comment 2

18 years ago
Created attachment 19755 [details] [diff] [review]
Sorry, previous attachment was bad
(Assignee)

Comment 3

18 years ago
This is a dup of 60210 which I've been trying to herald through the review 
process for the past 12 days.

I started with the obvious patch of deselecting as you mentioned (although the 
patch that you attached was null so I'm not sure just how you are doing it) and 
that was shot down.
(Assignee)

Comment 4

18 years ago
mid-air collision.  Now I see your patch.  Yes, it is the same one that was 
originally put on 60210 and shot down.
(Reporter)

Comment 5

18 years ago
I did search I just searched on the wrong thing :)

Duping

*** This bug has been marked as a duplicate of 60210 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 6

18 years ago
Looks like bugzilla hicoughed on this one.  I know marked this as a dup of 60210 
when I made my comment above.  And if you looke at 60210, you will see that 
bugzilla did accept my action because it entered a notation into that bug 
report.  But I now see from the "View Bug Activity" log of this bug that it 
never got marked as a dup.  Perhaps because of the mid-air collision that 
occurred then.

So mkaply was correct in marking it again as a dup.  Interestingly, there are 
now two notations in bug 60210 saying that this has been marked as a dup.

Comment 7

18 years ago
vrfy dupe.

Yes this is a known bug, if you visit the bugzilla test installations you can 
see other ways that we've reproduced it.  I'm sorry for your inconvenience, and 
I'm not sure of the tracking number in this bugzilla install, but as there is a 
rewrite planned and the dupe system is kludgy I don't expect this to be 
resolved shortly.  *sorry*
Status: RESOLVED → VERIFIED

Updated

16 years ago
Component: Cookies → Image Blocking
You need to log in before you can comment on or make changes to this bug.