Update Setup Instruction on Firefox Home page

RESOLVED DUPLICATE of bug 665401

Status

www.mozilla.org
General
--
major
RESOLVED DUPLICATE of bug 665401
7 years ago
5 years ago

People

(Reporter: Caitlin Looney, Assigned: jlongster)

Tracking

unspecified

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [fxhome])

(Reporter)

Description

7 years ago
Getting Started instructions need to be updated. Please change existing to the following:

1. Step 1: Install Firefox Beta

Firefox Home uses the Firefox Sync, a built-in feature in Firefox 4 for desktop and mobile, to access your Firefox browser information and securely send it to your iPhone. Download Firefox 4 beta and restart Firefox.

2. From your desktop, create a Sync account by navigating to Tools > Set Up
Sync > and select Create a New Account. Follow the steps, creating a username,
password and Sync Key.

3. Launch Firefox Home on your iPhone and enter your new Sync account login info and tap Done. 

Firefox Sync will begin securely synchronizing your data with our service. This initial synchronization may take a few minutes. If you're having trouble logging in, <click here for help>. (http://support.mozilla.com/en-US/kb/Cannot+log+in+to+Firefox+Home+App)

For further help and support, see our <Firefox Home Support site>. (http://support.mozilla.com/en-US/kb/What+is+Firefox+Home)
(Reporter)

Updated

7 years ago
Assignee: nobody → fwenzel
Whiteboard: [fxhome]
(Reporter)

Comment 1

7 years ago
How is this going? Any updates here?
James or Anthony, can you go ahead and fix this?
Assignee: fwenzel → jlong
OS: Mac OS X → All
Hardware: x86 → All
(Assignee)

Comment 3

7 years ago
Sorry, I didn't see this (it helps if it's in a milestone)!

What URL is this for?
Target Milestone: --- → 2.10
(Assignee)

Comment 4

7 years ago
Please include the URL that needs to be updated.

Comment 5

7 years ago
Thanks for picking this up James, looks like we opened a new bug: 665401 to address a similar problem. 

Closing as resolved :-)
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 665401

Updated

7 years ago
Target Milestone: 2.10 → 3.0
(Assignee)

Updated

7 years ago
Blocks: 669444
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.