firefox 4.0b7 corrupts display of googledocs spreadsheets

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: walter sheets, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:2.0b7) Gecko/20100101 Firefox/4.0b7
Build Identifier: Mozilla/5.0 (X11; Linux i686; rv:2.0b7) Gecko/20100101 Firefox/4.0b7

Log into docs.google.com and open any spreadsheet, new or old.

After a second or two, you will see the entire sheet move down six or seven rows and any data you enter will display in the area off the top of the sheet.

Reproducible: Always




This bug appears in linux x86 and x86_64 versions, but not in Windows.

Comment 1

7 years ago
Does the issue still occur if you start Firefox in Safe Mode? http://support.mozilla.com/en-US/kb/Safe+Mode

How about with a new, empty profile? http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile
(Reporter)

Comment 2

7 years ago
Good clue, thanks.  The screen corruption is caused by a font setting I changed years ago and forgot about: font-minimum-size-x-western = 16.

This problem started just recently, so I do think it's buggy behavior but it probably won't affect many users.

I'm curious if you can reproduce the problem at your end.  BTW, using "Zoom" instead of setting the minimum font size works normally for me.
Append to me on Google Documents, Slides module on b7, Ubuntu 10.10
(Reporter)

Comment 4

7 years ago
This problem seems to be gone/fixed in 4.0b9pre (along with a few other minor nits I was seeing :) so it no longer affects the future 4.0 release.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.