If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Add "For Contributors" sidebar to document edit page

VERIFIED DUPLICATE of bug 612605

Status

support.mozilla.org
Knowledge Base Software
P3
normal
VERIFIED DUPLICATE of bug 612605
7 years ago
7 years ago

People

(Reporter: erik, Unassigned)

Tracking

unspecified

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
It has the (only?) link to the Media Gallery, and it's natural to want to go there during document editing to upload a new piece of media.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 612605
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.