Language issues with wiki.mozilla.org help content

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: jaas, Assigned: Milos)

Tracking

Details

(Reporter)

Description

8 years ago
https://wiki.mozilla.org/Help:Contents

If I visit the above URL with Firefox or Safari there are non-English section headers and other text displayed by default. I'm on an en-US Mac OS X system in the U.S..

Updated

8 years ago
Component: www.mozilla.org → Other
QA Contact: www-mozilla-org → other
(Assignee)

Comment 1

8 years ago
I can't reproduce it on Linux. Would you please attach a screenshot?
Component: Other → wiki.mozilla.org
QA Contact: other → wiki-mozilla-org
(Assignee)

Updated

8 years ago
Assignee: nobody → bmo
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.