Closed Bug 612803 Opened 11 years ago Closed 11 years ago

Minefield crash when playing a video on facebook

Categories

(Firefox :: General, defect)

x86_64
Windows Vista
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 611389

People

(Reporter: alexlck99, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows NT 6.0; Win64; x64; rv:2.0b8pre) Gecko/20101116 Firefox/4.0b8pre
Build Identifier: Mozilla/5.0 (Windows NT 6.0; Win64; x64; rv:2.0b8pre) Gecko/20101116 Firefox/4.0b8pre

Minefield crashes when playing a video on facebook. it doesn't matter if the video is stored on facebook or youtube or other video sites.

Reproducible: Always

Steps to Reproduce:
1.log on facebook
2.play a video
3.
Actual Results:  
minefield crashes.

Expected Results:  
video is being played correctly.
Version: unspecified → Trunk
Please provide a crash id or stacktrace ->
https://developer.mozilla.org/en/How_to_get_a_stacktrace_for_a_bug_report

What version of Flash do you have installed?

Does the crash still occur if you start Firefox in Safe Mode?
http://support.mozilla.com/en-US/kb/Safe+Mode

How about with a new, empty profile?
http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile
Crash ID:
dba2e499-4348-4205-8b98-d81df2101116

Flash version:
10.2 (64-bit preview 2)

Firefox crashes in safe mode and also crashes with new, empty profile.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 611389
You need to log in before you can comment on or make changes to this bug.