Duplicate activity feeds

VERIFIED DUPLICATE of bug 614069

Status

addons.mozilla.org Graveyard
Developer Pages
P2
normal
VERIFIED DUPLICATE of bug 614069
7 years ago
2 years ago

People

(Reporter: krupa, Assigned: davedash)

Tracking

Details

(Whiteboard: [z], URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 491095 [details]
screenshot

steps to reproduce:
1. Load https://addons-next.allizom.org/z/en-US/developers/feed/64250
2. Noticed that there are multiple activity feeds abt changing the license


observed behavior:
These look like duplicate feeds.
I'm assuming you didn't actually set the license a whole bunch?

Can you fix the URL so it's not a 404?
Assignee: nobody → dd
Priority: -- → P2
Target Milestone: 5.12.4 → 5.12.5
krupa, 

Can you give me more generic steps to reproduce?  I'd like to reproduce this on other add-ons.

Also can you add me dd+amo @ davedash.com to this add-on, so I can see it for this particular instance?
(Reporter)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 614069
Verified duplicate
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.