Cert issue with donate.mozilla.org

VERIFIED WORKSFORME

Status

mozilla.org Graveyard
Server Operations
VERIFIED WORKSFORME
8 years ago
3 years ago

People

(Reporter: chelsea, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
Was just informed that the following cert issue comes up for donate.mozilla.org

cert issue; when hitting https://donate.mozilla.org get "The certificate is not trusted because it is self-signed.The certificate is only valid for dm-mozcrm01.mozilla.org"

I thought the cert issues were resolved back in the CiviCRM days. Gerv, Paul, Do we have to update something now that we're on BSD?
Since donate.m.o now points to a BSD server, the cert sent to clients will be theirs, not ours (as it was in the civicrm days). If there is an issue with the cert, it will likely be on their side.
(Reporter)

Comment 2

8 years ago
Okee, I will bring it up with Mr. Dave then. Thanks.
(Reporter)

Comment 3

8 years ago
The problem is on our side. The error was showing up on the main donation page for the Open Web Fund because the person viewing it was using a VPN to Mountain View. Something hasn't been configured properly and a bug is being filed. So I'm going to mark as resolved. 

Thanks guys.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME

Comment 4

8 years ago
i think this would have been websites:other.mozilla.org if it was a content problem. technically i believe this is server operations (and probably someone there has a long indicating when this was fixed and perhaps even by whom).
Assignee: nobody → server-ops
Status: RESOLVED → VERIFIED
Component: www.mozilla.org → Server Operations
Product: Websites → mozilla.org
QA Contact: www-mozilla-org → mrz
Version: unspecified → other
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.