bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

text overlayed onto image - clearly not intended by publisher

RESOLVED WORKSFORME

Status

SeaMonkey
General
P3
normal
RESOLVED WORKSFORME
18 years ago
14 years ago

People

(Reporter: John Haitas, Assigned: asa)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; m18) Gecko/20001127
BuildID:    2000112704

Second paragraph of page - text is overlayed on image (definately not intended
by publisher). most likely the fault of the publisher, but it is worth checking on


Reproducible: Always
Steps to Reproduce:
open the url

Actual Results:  the text in the second paragraph was overlayed on the image
that should have been next to it...

Expected Results:  the text should have wrapped around the image... or at least
it seems that is what the site designer meant to do...

probably not a problem with mozilla... most likely sloppy programming by the
page's designer... but the same page is rendered perfectly in internet
explorer... worth checking into...

Comment 1

18 years ago
not seeing on win98 2000112804...

Comment 2

18 years ago
Worksforme
Platform: PC
OS: Windows 98
Mozilla Build: 2000120604 M18 Trunk Build

Marking as such.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.