Couldn't add a new mail account after a installing. Error Console chrome://messenger/content/AccountManager.js :: AddMailAccount :: line 386"

RESOLVED DUPLICATE of bug 553772

Status

Thunderbird
Account Manager
--
critical
RESOLVED DUPLICATE of bug 553772
7 years ago
6 years ago

People

(Reporter: Stormy Peters, Unassigned)

Tracking

({dataloss})

x86
Mac OS X
dataloss

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
I installed Thunderbird 3.1.6. I tried to add a new mail account and *nothing* would happen. I finally found the logs and found this error:

Error: uncaught exception: [Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIMsgMailSession.topmostMsgWindow]"  nsresult: "0x80004005 (NS_ERROR_FAILURE)"  location: "JS frame :: chrome://messenger/content/AccountManager.js :: AddMailAccount :: line 386"  data: no]

After Googling, I found many had similar problems and I solved it by removing this directory and restarting Thunderbird:
/Users/"myusername"/Library/Thunderbird
You didn't check the rights on ~/Library/Thunderbird ?
(Reporter)

Comment 2

7 years ago
I did not. I did not find any pointers or suggestions that suggested checking my rights. (I've never done that.)

There's a lot of other bugs that have very similar issues too.

Comment 3

7 years ago
Stormy, did this happen immediately upon "Add Mail Account"?
Keywords: dataloss
Summary: Couldn't add a new mail account after a installing → Couldn't add a new mail account after a installing. Error Console chrome://messenger/content/AccountManager.js :: AddMailAccount :: line 386"
(Reporter)

Comment 4

7 years ago
I think so ... it's been a year though. :)

I haven't had any problems since I removed that directory.

Comment 5

6 years ago
Is this a dupe of bug 553772?

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 553772
You need to log in before you can comment on or make changes to this bug.