Inserting link in email has stopped working.

RESOLVED WORKSFORME

Status

Thunderbird
Message Compose Window
--
major
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: peggy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US) AppleWebKit/534.7 (KHTML, like Gecko) Chrome/7.0.517.44 Safari/534.7
Build Identifier: Thunderbird 3.1.6

I cannot get the link to work in the body of the email. It seems to act more like an anchor than a link. It doesn't create a hyperlink to a web address.

Reproducible: Always

Steps to Reproduce:
1.Click on "Link" in compose.
2.Fill in the webpage information and click OK.
3.Nothing happens.
Actual Results:  
None. Nothing happens.

Expected Results:  
Hyperlink on written text with an underline showing it is hyperlinked.
This works for me. Did you include http:// in the link location? If not, TB indeed acts more like it is an anchor, although that only happens in the compose window, not in the actual sent message...
WFM too on TB 3.3a2!

peggy, please, do you can answer to comment #1?
(Reporter)

Comment 3

7 years ago
I checked this out and it indeed is the situation. I'm not used to having to put the http:// in front of the website name on other email software. Thanks for the info.

(In reply to comment #1)
> This works for me. Did you include http:// in the link location? If not, TB
> indeed acts more like it is an anchor, although that only happens in the
> compose window, not in the actual sent message...
(Reporter)

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
-> WFM. Fixed is used for bugs with known patches.
https://bugzilla.mozilla.org/page.cgi?id=fields.html#resolution

Thanks for your feedback
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.