Firefox will not display any website other than google, until it is restarted.

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: Walter, Unassigned)

Tracking

3.6 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.12) Gecko/20101026 YFF35 Firefox/3.6.12 (.NET CLR 1.1.4322; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; .NET CLR 2.0.50727; .NET4.0C; .NET4.0E)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.12) Gecko/20101026 YFF35 Firefox/3.6.12 (.NET CLR 1.1.4322; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; .NET CLR 2.0.50727; .NET4.0C; .NET4.0E)

This is related to the issue I noted yesterday but it is not reproducible at will. Sometimes I will click on a bookmarked tab and it will go to a blank page. Usually I just close Firefox after a bit and restart it. Just now it happened and I clicked through a few dozen or so of my bookmarks to see if any of them worked. The only one that worked was google.com.

Reproducible: Didn't try




One constant when this issue occurs is that plugin-container.exe is higher on the cpu hierarchy in task manager. I assume plugin-container is a part of Firefox.

Comment 1

8 years ago
Does the issue still occur if you start Firefox in Safe Mode? http://support.mozilla.com/en-US/kb/Safe+Mode

How about with a new, empty profile? http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile
Version: unspecified → 3.6 Branch
(Reporter)

Comment 2

8 years ago
This is just an update on a similar issue that is probably related. A few minutes ago I added a website (http://www.hindustantimes.com/) to a bookmark folder (Afghanistan Pakistan and India) within another folder (News) on my toolbar. 

That bookmark (Hindustan times) is not visible in the folder no matter how many times I add it, but it is visible if I go to >organize bookmarks. Right now there is nothing I can do to make that bookmark visible. If I click "open all in tabs" it does open up though.

Comment 3

8 years ago
Reporter -> Are you still experiencing this issue? Have you tried safe mode or a new profile?
(Reporter)

Comment 4

8 years ago
I'm on a different computer now and have not had any similar problems yet.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.