Library editor does not set the edited flag to true

RESOLVED WORKSFORME

Status

addons.mozilla.org Graveyard
Add-on Builder
RESOLVED WORKSFORME
8 years ago
4 years ago

People

(Reporter: ashah, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
While running my automation script to check whether bespin is edited or not, I check for the parameter fd.edited. It should have been set to true as soon as something is written inside the editor. 

But from my script, I found that it does not set the flag to true even after I do edit. The flag is still set to its initial value,which is "false"
works for me
Status: NEW → UNCONFIRMED
Ever confirmed: false
What is the resolution here?
tested under Lin, OSX - the fd.edited flag is set to true after editing - checked with the firebug
Component: FlightDeck → Add-on Builder
Product: Mozilla Labs → addons.mozilla.org
QA Contact: flightdeck → add-on-builder

Updated

7 years ago
Duplicate of this bug: 635642
(Reporter)

Comment 5

7 years ago
(In reply to comment #3)
> tested under Lin, OSX - the fd.edited flag is set to true after editing -
> checked with the firebug

yep. It does show true for me now.
Marking it as worksforme
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

4 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.