Imported Eudora mail has wrong dates

VERIFIED INVALID

Status

P3
normal
VERIFIED INVALID
18 years ago
14 years ago

People

(Reporter: fvtiger, Assigned: scottputterman)

Tracking

Trunk
Other
Other

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
In and Out mailboxes imported from Eudora have wrong dates.  All Inbox
messages are dated 12/31/69; all outbox messages are dated 2/06/2101

Updated

18 years ago
QA Contact: esther → pmock

Comment 1

18 years ago
We need more information please Eudora version/Mozilla version etc.

Comment 2

18 years ago
Marking INVALID due to lack of information. Reopen if you still see this (and give us more information about build number, Eudora version etc)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Comment 3

18 years ago
Verify as invalid.
Please re-open if you (fvtiger@saber.net) have more information
Status: RESOLVED → VERIFIED

Comment 4

18 years ago
FYI:
This bug was filed by someone else now, with more info. See bug 73694
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.