Frequent crashes on AMD.com

RESOLVED DUPLICATE of bug 608868

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 608868
8 years ago
8 years ago

People

(Reporter: Colton Vermilyea, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b7) Gecko/20100101 Firefox/4.0b7
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b7) Gecko/20100101 Firefox/4.0b7

Using AMD.com's driver search functionality, Firefox 4 beta 7 often crashes when "View Results" is clicked.

Reproducible: Sometimes

Steps to Reproduce:
1. Go to AMD.com
2. Put in your component category, product line, model, and OS
3. Press "View Results"
Actual Results:  
The browser crashed after selecting "View Results"

Expected Results:  
The results page should have shown.

I am using the AdBlock Plus 1.3.1 and Feedback 1.0.3 addons. I am using the Abstract splash persona. I have hardware acceleration enabled and am using a Radeon 5970 GPU.

Comment 1

8 years ago
It would simplify a lot if you provided a crash id from the mozilla crash reporter.

https://developer.mozilla.org/En/How_to_get_a_stacktrace_for_a_bug_report
(Reporter)

Comment 2

8 years ago
(In reply to comment #1)
> It would simplify a lot if you provided a crash id from the mozilla crash
> reporter.
> 
> https://developer.mozilla.org/En/How_to_get_a_stacktrace_for_a_bug_report

Very sorry! 

From the looks of it, this is a duplicate bug that looks like it got fixed shortly after beta 7's release.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 608868
You need to log in before you can comment on or make changes to this bug.