changes behaviour of first tab. Closing of first tab impossible and nsiprogresslistener is not attached to tab any more

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
8 years ago
7 years ago

People

(Reporter: beamgeraet, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12
Build Identifier: 

When I open Firefox the first tab shows some strange behaviour:
1. when another tab is open it is not closable.
2. if you close it (try to) and you close all other tabs afterwards, firefox exits like as if the tab would not exist
3. if you open a website in the tab, it is not showing loading symbols (as if it would not load the web page) web page is loaded anyhow, but the url is also not changed for example (if i type in google.de it does not put http://google.de, it just stays google.de)

Reproducible: Sometimes

Steps to Reproduce:
1. Start Firefox
2. Open a second tab
3. Close the first tab
Actual Results:  
Tab does not close

Expected Results:  
Tab should close
Resolving Snowl bugs WONTFIX because it is no longer an active Labs experiment.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.