Exiting out of about:config distorts zoom and flow of previously viewed page

RESOLVED DUPLICATE of bug 602723

Status

Firefox for Android Graveyard
General
RESOLVED DUPLICATE of bug 602723
8 years ago
8 years ago

People

(Reporter: aaronmt, Unassigned)

Tracking

Trunk
ARM
Android
Bug Flags:
in-litmus ?

Details

(URL)

(Reporter)

Description

8 years ago
Mozilla/5.0 (Android; Linux armv7l; rv:2.0b8pre) Gecko/20101117 Firefox/4.0b8pre Fennec/4.0b3pre

Currently, when one exits/backs out of about:config, the previously viewed page is shown distorted as a result of some zooming and reflowing caused from about:config.

This is evident on the page http://m.lifehacker.com

1. Go to http://m.lifehacker.com
2. Go to about:config in the same tab
3. Back out of about:config
4. See the distorted page

EX: Page should be returned to how it was looking
AR: Page looks distorted upon return

Tested: Motorola Milestone, HTC Nexus One
tracking-fennec: --- → ?
Flags: in-litmus?(mozaakash)
tracking-fennec: ? → 2.0b4+
(Reporter)

Comment 1

8 years ago
Retesting on 11-23 build, about:config now opens in a new tab?
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 602723
You need to log in before you can comment on or make changes to this bug.