searching messages based on subject is not working

VERIFIED DUPLICATE of bug 57034

Status

P3
normal
VERIFIED DUPLICATE of bug 57034
18 years ago
10 years ago

People

(Reporter: trupesh, Assigned: gayatrib)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.73 [en] (WinNT; I)
BuildID:    (Mozilla/5.0 -Windows):20001108 (Netscape6/6.0)

Some of the keywords under "subject" like 'doesn't contain', 'Is'(more than one 
word) and 'Isn't' are not working in search.

Reproducible: Always
Steps to Reproduce:
1.Open Mail window.
2.Select Search->search mail/news messages from the mail window.
3.Select the newsgroup containing more messages.
4.Select search field as Subject in first list box.
5.Select "Doesn't contain" or "Is"( for more than one word) or "Isn't"  from the 
second list box.
6.In thirdbox type some text which should be matched with the subject text.Make 
sure that the search format results some messages.

Actual Results:  No messages were resulted.

Expected Results:  According to search format, some messages should be resulted.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 57034 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
QA Contact: esther → laurel
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Search → MailNews: Message Display
QA Contact: laurel → search
You need to log in before you can comment on or make changes to this bug.