addons should be marked as compatible with 4.0b8pre

RESOLVED FIXED

Status

Add-on SDK
General
RESOLVED FIXED
7 years ago
7 years ago

People

(Reporter: myk, Assigned: atul)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Addons created by the SDK should be marked as compatible with Firefox 4.0b8pre, since they are.
(Assignee)

Comment 1

7 years ago
Created attachment 492773 [details]
Pointer to pull request
(Assignee)

Updated

7 years ago
Assignee: nobody → avarma
(Assignee)

Updated

7 years ago
Attachment #492773 - Flags: review?(myk)
(Assignee)

Updated

7 years ago
Blocks: 610845
(Reporter)

Updated

7 years ago
Attachment #492773 - Flags: review?(myk) → review+
You need to log in before you can comment on or make changes to this bug.