Flash player sometimes misrenders on scroll

RESOLVED DUPLICATE of bug 609533

Status

()

Core
Graphics
RESOLVED DUPLICATE of bug 609533
8 years ago
8 years ago

People

(Reporter: davida, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 491772 [details]
screenshot

I'm guessing this is a layers/flash interaction.

using: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8pre) Gecko/20101117 Firefox/4.0b8pre

on a m11x alienware

STR: scroll using arrow keys on a page with flash content. E.g. http://www.vanityfair.com/online/oscars/2010/11/isabella-rossellini-does-not-want-you-to-have-sex-with-animals.html

and I seem to fairly easily be able to produce screens that look like the attached.

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 609533
You need to log in before you can comment on or make changes to this bug.